Dev-Team Releases PwnageTool 3.1.4


Warning: Illegal string offset 'single_featured_image' in /home/iphoneg4/public_html/wp-content/themes/confidence/content-single.php on line 69

We were expecting this from all the updates we’ve been reading for a few days now, the Dev-Team has release PwnageTool 3.1.4 for Mac OSX which supports the 3.1.2 release of the iphone firmware for 3G/3GS and iPod Touch 1G/2G. Below is a snippet of the update but you can see the full post HERE.

Pwnage Pie

Here are some details on our latest version of PwnageTool 3.1.4 for Mac OS X this supports the 3.1.2 release of the iPhone software for iPhone 3G/3G(S) and iPod Touch 1G/2G.

If you’re already jailbroken (by whatever means), you don’t need to mess around with DFU mode at all.  Just create (or get from a friend) your custom IPSW and Option-Restore (Shift-Restore on Windows) to it via iTunes.  Don’t enter DFU mode at all.  Please make sure you are restoring to the custom IPSW, not the stock one from Apple!

This release allows your baseband to remain unlocked at 3.1.2, but it does not unlock a new baseband put there by restoring to official 3.1.x.  It is super important that people who need the unlock to understand they can keep it only by starting at 3.0 (or earlier) and updating solely to custom IPSWs that don’t update the baseband.  For those who have been onboard the “unlock train”, simply install ultrasn0w via Cydia once you’ve restored to your custom IPSW.  Don’t forget to turn off the “3G” setting in Settings->General->Network if you use T-Mobile in the U.S.A.


Warning: Illegal string offset 'author_box' in /home/iphoneg4/public_html/wp-content/themes/confidence/content-single.php on line 93

Leave a Reply

Your email address will not be published. Required fields are marked *